Difference between revisions of "Equipment/Lathe"

From London Hackspace Wiki
Jump to: navigation, search
(Updated status)
(Our metalworking lathe is now a Colchester Master Lathe)
 
(4 intermediate revisions by 2 users not shown)
Line 1: Line 1:
{{EquipmentInfobox
+
#REDIRECT [[Equipment/Colchester_Master_Lathe]]
|name=Mini-Lathe <!-- Name of the item. -->
 
|image=Mini_lathe_cj0618.jpg <!-- Image of the item. Leave with placeholder image if none exists. -->
 
|model=CJ0618 (or CJ18) <!-- Model -->
 
|category=Equipment <!-- Main category. Please leave alone to keep item in this category -->
 
|subcat=Metalworking <!-- Sub-category if one exists. Please check main listing to see other categories contained within the main one -->
 
|status=Out of order <!-- Set to one of; Good working order, Faulty, Out of order, Under construction, Out of consumables, Scrapped, or Unknown -->
 
|consumables=Cutters, oil<!-- Any items used up in normal operation, such as; ink, paper, saw-blades, cutting disks, oil, etc.. -->
 
|accessories=Unknown <!-- Any items associated with the equipment but not consumable, such as; drill bits, safety gloves, goggles, etc.. -->
 
|reqtraining=Yes<!-- Is training required to use this equipment? Yes or no. -->
 
|trainlink=Unknown <!-- If training is required, provide a link to training signup or contact page. Otherwise leave blank. -->
 
|acnode=<!-- Is the equipment ACnode locked? -->
 
|owner=Nigel W<!-- Provide a link to owners members page if other than LHS -->
 
|origin=Loan from Nigel W<!-- If via pledge, please link to the completed pledge page on the wiki -->
 
|location=Basement, Workshop<!-- Floor, room/zone and location within that area -->
 
|maintainers=mentar, Billy Smith, Booyaa <!-- NO LINKS PLEASE; it currently breaks the template. If someone is nominated as managing the upkeep of this item, please list them here. -->
 
|template_ver=1.1 <!-- Please do not change. Used for tracking out-of-date templates -->
 
}}
 
== Mini Lathe ==
 
http://wiki.london.hackspace.org.uk/view/Lathe_Training
 
 
 
The mini-lathe is an example of a widely copied 7x12 lathe that has been manufactured in [http://www.mini-lathe.com/Mini_lathe/Versions/Versions_other_7x.htm several versions]
 
 
 
See also [[Equipment/LatheMillCombo]] for the bigger mill / lathe
 
 
 
[[Category:Long-term Loan]]
 
 
 
=== Status ===
 
<code>?minilathe</code> Status: Not working. Low torque, and causes ciruit breaker to trigger on high revs.
 
 
 
 
 
=== Updates ===
 
 
 
==== Update 04/06/2013 ====
 
 
 
[[user:Asoko|aaron]] I've ordered some brushes that I hope are the correct size (not listed on the website).  They are for the correct model lathe, at least.  They're only 5 quid anyway, so it's worth a shot.  Here's the part listing: http://www.amadeal.co.uk/acatalog/CJ18A_Motor.html
 
 
 
==== Update 02/06/2013 ====
 
 
 
[[user:Asoko|aaron]] The brushes for motor are still too loose, but at least I've figured out how to put it back together correctly.  I've marked the motor with 1/2/3 for each of the screws, so that particular problem won't happen again.  As for the brushes, they need to be more precise.  Either we have to find some that are manufactured to the correct size, or we need to figure out how to trim them to size with a much higher tolerance.  Maybe milling?
 
 
 
To test the brushes, I took the motor apart and sanded the commutator, using a wooden jig clamped to the table and a power drill to spin the motor (taped the motor cog to the handle of a crappy screwdriver).  Got all the burn marks off, but when I spun up the motor, it started sparking again, although less than it used to, and disassembly revealed that the burn marks had returned.  Both of the brushes, one more than the other, have some visible play in them.  Also, looking at one of the brushes, it's clear that it's contacting the motor on the edge rather than in the centre.  I think that the brushes are tilting a bit due to the slop and catching on the edges of each commutator contact, which makes them bounce instead of staying relatively still.
 
 
 
I didn't turn the motor up to full speed, because I was worried about tripping the circuit breaker (in case that's still happening), since I don't have a key to reset it.
 
 
 
I've left the lathe disassembled, with the screws in a tray in the top drawer under the lathe, as well as the motor and some other bits.
 
 
 
As a sidenote, I've removed and disassembled the backboard for the lathe stand.  It's very unsafe to store tools behind a lathe, because it tempts people to reach over a spinning lathe to retrieve the part they need.  The shelves below provide plenty of storage.
 
 
 
Another sidenote -- the leadscrew cogs seem way too hard to turn.  I can't imagine that's good for the motor.  I guess we'll worry about that once it's fixed.
 
 
 
==== Update 13/03/2013 ====
 
 
 
[[user:Asoko|aaron]] (& [[user:mentar|mentar]]): Checked the brushes -- they are wearing on one side, and there is some play in them tangentially to the commutator.  Mentar and I ground some new ones to be a bit closer fit.  But the commutator will need cleaning up before we use the motor again, otherwise it will wreck the brushes.  Please do NOT use emery paper to do this -- it can wreck the motor!  Also, I think I've figured out the main reason why it's not working!  Details to follow, in case I'm completely wrong :)
 
 
 
==== Update 09/03/2013 ====
 
 
 
[[user:Asoko|aaron]]: Took apart all the mechanics (with the exception of the spindle itself), cleaned/re-oiled everything, and put it back together.  The leadscrew mechanism was quite stiff, but rotates a lot more freely now.  I had to very slightly file down the edge of one of cog shafts, which seemed to have flared out a bit and was sticking.  I've left it covered by a tarp, with the motor removed.
 
 
 
The motor itself still has the problem of tripping the circuit breaker (it hasn't magically healed itself), and at low revs has a very noticable sparking around the commutator.  Apparently there are lots of ways to mess up a motor when trying to clean it, so we should be careful.  I found some potentially very useful information and have put it into [[Equipment/MotorMaintenance]].
 
 
 
==== Update 07/02/2013 ====
 
 
 
[[user:mentar|mentar]]: Put it back together. Paddy tested the lathe and it is still misbhehaving, at high revs it trips the circuit breakers. New motor costs £120 from china.
 
 
 
==== Update 02/02/2013 ====
 
 
 
[[user:Asoko|aaron]]: I've taken apart the motor and did my best to clean it out.  There was a setscrew loose inside there, but it was pretty well stuck to the one of the magnets.  It appears to be used to secure the gear to the shaft.  Also, I am guessing that there might be a problem with carbon dust building up between the contacts of the commutator, which could possibly cause a short that would make the motor draw a lot of current (though this would not likely cause a ground fault).  I've cleaned those out as well.  I haven't done any testing yet though.
 
 
 
==== Update 11/12/2012 ====
 
 
 
[[user:mentar|mentar]]: The lathe is still misbhehaving, at high revs it occasionaly trips the circuit breakers. The torque is pretty low. Lathe debugging is complicated by it being on the same ring as the laser cutter so can't be worked on if laser cutter is in use.
 
 
 
==== Update 27/11/2012 ====
 
 
 
[[user:mentar|mentar]]: Needs service. One of the brushes broke away from the connector, this has now been fixed, the lathe ran without problems for a few minutes. Needs a thorough clean and service
 
 
 
==== Update 01/11/2012 ====
 
 
 
[[user:mentar|mentar]]: Almost working, but don't use yet! The control board need tuning to make sure it supplies the right amount of current to the motor. Found the ACCEL pot placed in a position which the manual specifically says IT SHOULDN'T BE PLACED IN (at the minimum setting). My guess is someone "tweaked" the values, hence the problems. Will read through the manual fully and tune it, hopefully next week. I should note that during one of the test runs the lathe tripped the 3A fuses (which according to the manual limit the motor to a 1/3 HP). I've replaced with a 10A fuse on the plug and a 7A fuse on the control panel (so the motor will go to a max of just under 1 HP)
 
 
 
==== Update 09/10/2012 ====
 
 
 
[[user:mentar|mentar]]: Brushes replaced with the help of Charlie, motor running well without load but when connected to the drive belt spins very slowly. And it's almost like there is some sort of current limiting. Need someone with knowledge of control electronics to take a look.
 
 
 
==== Update 02/10/2012 ====
 
 
 
[[user:mentar|mentar]]: Coils fine, commutator covered in a beefy layer of carbon, one brush almost gone. Replaced the brush with a smaller one from a one of the motors in the "motors" box, cleaned the carbon residue off the commutator and it works, sort off. The speed controller only works for a small range and the speed is constant after about 20%, this could of-course be due to a brush that wasn't meant for it. I'd still advice people against using it just yet, but if someone who has seen it working before the fault can take a look and confirm that it's not behaving properly that would be great.
 
 
 
==== Update 05/09/2012 ====
 
[[user:billy|Billy]] has offered to fit the brushes if someone orders the brushes. Expressed concern about the off-centering of the
 
armature, which will probably require the motor to be replaced in the future.
 
 
 
=== Resources ===
 
* [[Equipment/MotorMaintenance]]
 
* [http://www.kbelectronics.com/manuals/kbic_manual.pdf Control board manual and tuning instructions]
 
* [http://andysmachines.weebly.com/variable-speed-controls.html Schematics for a similar control board]
 
* [http://www.chestermachinetools.com/conquest-lathe-3965-p.asp Link to manufacturer's site]
 
* [http://www.amadeal.co.uk/acatalog/KB_Mini_Lathe_Speed_Controller_Circuit_Board.html Replacement board, newer version] easily identified by the blue trimpots
 
* [http://lathes.co.uk/ n00b guide to lathes - learn to know the difference between wood stock and tail stock]
 
 
 
[[Category:Tools for use on wood]][[Category:Tools for use on metal]]
 

Latest revision as of 10:37, 16 May 2019